サーバー動作環境

サーバOS Linux系OS+Apache
PHP PHPバージョン7.0まで対応しています。
証明書 ご利用になるサーバーが、TLS/1.2、SHA-256証明書に対応していることが必須になる予定です。
※PayPalのスケジュールでは、Sandboxテスト環境については、2016年1月19-20日以降、本番環境では、2016年6月17日以降、TLS/1.2、SHA-256証明書に対応しているサーバーでペイメントコアを運用する必要があります。
※PayPalの仕様変更スケジュールに沿った利用条件になりますので、PayPalと通信を行う全てのツールで、今後、TLS/1.2、SHA-256証明書に対応したサーバーで運用する必要があります。
※サーバーを選択する際には、TLS1.2、SHA-256証明書に対応しているか、もしくは今後、対応する予定であるか、をご確認ください。
動作確認サーバ ・さくらサーバー(PHP5.6以上で運用してください)
・エックスサーバー(PHP5.6以上で運用してください)
・CoreServer
・Xrea

更新日:

Copyright© Payment CORE , 2019 All Rights Reserved Powered by STINGER.